Some images not showing in record list.

This topic contains 4 replies, has 2 voices, and was last updated by  Brendan 2 months, 2 weeks ago.

  • Author
    Posts
  • March 7, 2019 at 12:55 PM #33933

    daffy
    Participant

    Hi, I have some images that aren’t showing in the list of records. In the screenshot I have added two arrows showing two missing images. The first one is the currently selected record, as you can see, the image is clearly there, but just not showing in the record list.

    There are a few like this. I have tried removing and re-adding the files, but it doesn’t seem to make any difference.

    I am always experiencing a similar issue when syncing. The images show correctly on my Mac, but on my phone the image is not showing. There is a place holder image (the greyed out one) in its place and when I tap on it, it says the files are missing from the database. How can they be missing?

    I have tried removing and re-adding them, but it doesn’t work. I have tried making small changes on my iPhone and on my Mac to see if the images are picked up next time it syncs, but that doesn’t work either.

    Any suggestions?

    Attachments:
    You must be logged in to view attached files.
    March 7, 2019 at 1:31 PM #33935

    daffy
    Participant

    In addition to the above problem, I now have a new problem.

    While trying to make the images sync and show properly I removed a database and re-imported it to my Mac by viewing it on my iPhone and using ‘send form’ and sending it via Airdrop to my Mac.

    Now my Mac version does not appear on my list of databases at startup. I thought I had lost it because the backup file was not showing as the correct file type, but I was able to find it by using Open, recent.

    How can I make this problem all ok?

    Attachments:
    You must be logged in to view attached files.
    March 7, 2019 at 7:55 PM #33940

    Brendan
    Keymaster

    When you use AirDrop to send a file to the Mac, it lands in your Downloads folder. You can drag it from the Downloads folder to the database documents window.

    If you click the image where the thumbnail is not showing, does Tap Forms show you the large version image? I’m wondering if during the sync the image went missing and that’s why it’s not showing on the thumbnail.

    You can also regenerate all of the thumbnails in one go by clicking the Thumbnail Size property on the Photo field to change the size.

    March 8, 2019 at 3:29 PM #33952

    daffy
    Participant

    Hi Brendan,

    Thank you. I’ve successfully moved the file from the downloads folder (it seems so obvious now!) and all is working with the images.

    The images were there when i clicked on them, it showed them larger in the black viewing type box, but it was switching the thumbnail size from small to medium and back to small again that solved the problem.

    All fine and dandy again now. Thanks so much for your help.

    March 8, 2019 at 9:14 PM #33953

    Brendan
    Keymaster

    Excellent! I’m glad everything’s all right again.

You must be logged in to reply to this topic.