Forum Summary Problem?

This topic contains 4 replies, has 3 voices, and was last updated by  Dave Emme 1 week, 3 days ago.

  • Author
    Posts
  • August 9, 2019 at 3:31 PM #36269

    Dave Emme
    Participant

    Is it just me?

    I’m seeing the “Freshness” value for the Script Talk Forum to be “1 week ago”, by “sdd qwd”. But I can’t find any such post inside the Forum. The most recent topic displayed is “For Help” by “talal alotaibi” dated “1 week, 3 days ago”. And there’s no “sdd qwd” post in it.

    This has been going on for about a week.

    August 9, 2019 at 5:29 PM #36271

    Sam Moffatt
    Participant

    There were spam posts that I think Brendan deleted or marked as spam but for some reason the forum summary page keeps these posts up there.

    It’s not just you, it impacts the low traffic forums the most and you’re not missing anything but random Chinese spam.

    August 9, 2019 at 10:41 PM #36277

    Brendan
    Keymaster

    Ya, I had blocked that user and deleted all their posts. But their name still appeared at the top of the forum. Since you posted and Sam replied, and now I did, their name will be gone.

    Are you still seeing their posts? They should be gone now.

    August 9, 2019 at 10:44 PM #36278

    Brendan
    Keymaster

    Many many times per week I get bogus people signing up and dumping spam into my forum. Most of the IP addresses come from India, Pakistan, Indonesia, and occasionally China. But it’s often Chinese text that gets posted. And often referencing a bunch of different universities (the only text in English). No idea why they keep attacking my forum. It’s annoying.

    August 10, 2019 at 6:39 AM #36284

    Dave Emme
    Participant

    Yup, all fixed. Thanks!

You must be logged in to reply to this topic.